Problème traduction WoodWop

Application d'usinage pour les métiers du bois.

Modérateurs : remi77, D@vid, Damien F., claire, Alexis GERARD, tibo.v1

Répondre
HEBUS
Aspirant
Aspirant
Messages : 219
Inscription : 18 déc. 2014, 11:50
Version TopSolid : 6.21
Module TopSolid : TopSolid'Wood

Problème traduction WoodWop

Message non lu par HEBUS » 05 mars 2020, 08:01

Bonjour

j'ai un souci, quand je génère le programme, mon résultat obtenu sur woodwop n'est pas le même que ce que j'avais programmé sur WoodCam

Les perçages sont bien placés par contre les usinages sont complètement décalés par rapport à la pièce :shock:

voyez plutôt :
Capture.JPG
Capture 2.JPG

Auriez vous une idée d'ou cela peu venir ?

Jusqu'à maintenant tout fonctionnais correctement

Merci
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Dernière modification par HEBUS le 05 mars 2020, 09:08, modifié 1 fois.

Avatar de l’utilisateur
Damien F.
Modérateur
Modérateur
Messages : 1906
Inscription : 09 avr. 2010, 13:26
Version TopSolid : 6.21
Module TopSolid : TopSolid'Wood
Localisation : Marseille
Contact :

Re: Problème traduction WoodWop

Message non lu par Damien F. » 05 mars 2020, 08:07

Yep !

C'est à cause du posage qui est activé quand tu fais tes usinages.
Sur ta capture on voit le posage actif en rouge, c'est celui qui est dans le coin qui devrait être rouge.

Aymeric
Caporal-chef
Caporal-chef
Messages : 48
Inscription : 12 févr. 2012, 13:47
Version TopSolid : 6.19
Module TopSolid : TopSolid'Wood
Localisation : Lyon

Re: Problème traduction WoodWop

Message non lu par Aymeric » 05 mars 2020, 08:09

Bonjour Hebus,

Je pense que le posage qui est activé y est pour quelque chose.
Fais un clic droit sur l'origine principale puis activer. Et refais les défoncages ça devrait être mieux.

Bonne journée
Aymeric

HEBUS
Aspirant
Aspirant
Messages : 219
Inscription : 18 déc. 2014, 11:50
Version TopSolid : 6.21
Module TopSolid : TopSolid'Wood

Re: Problème traduction WoodWop

Message non lu par HEBUS » 05 mars 2020, 09:08

après avoir refait l'usinage avec le bon posage effectivement ça fonctionne mieux
pour info ma pièce avait un usinage sur les deux faces c'est pour ça que j'avais un autre posage d'activé mais je ne pensais pas que ça avait une influence sur la génération des code iso

merci pour la rapidité des réponses

Répondre