Problème d'assemblage

Module de conception 3D et mise en plan fournissant tous les composants et procédés standard pour les métiers du bois.

Modérateurs : remi77, D@vid, Damien F., claire, Alexis GERARD, tibo.v1

Répondre
Enzo
Première Classe
Première Classe
Messages : 15
Inscription : 11 juil. 2019, 16:48
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood

Problème d'assemblage

Message non lu par Enzo » 12 juil. 2019, 13:03

Bonjour à tous,
Je suis nouveau sur TopSolid Wood et j'ai donc besoin de votre aide pour m'aider sur la réalisation d'un assemblage.
J'ai réalisé 2 pièces séparément dont l'une d'elle contient de nombreux paramètres ainsi que des valeurs tabulées.
J'ouvre donc un nouveau document / assemblage/ inclure ensemble pièce.
Pas de problème pour la pièce assez simple je me met en dimensions valide tout et ok.
Par contre la pièce plus complexe ne veux pas s'inclure dans l'assemblage, je fait la même manipulation mais lorsque je valide les paramètres pilotes il y en a toujours un (pas forcément le même) qui ne se valide pas et dans la barre alpha il est écrit "valeur non comprise dans l'intervalle"
J'enlève donc tous les militaires de les paramètres et là c'est au moment de choisir le point de positionnement d'arrivée que il est indiqué" valeur nominale non comprise"
Quelqu'un peut il m'aider s'il vous plaît :(
Merci d'avance
Dernière modification par Enzo le 12 juil. 2019, 23:25, modifié 1 fois.

Avatar de l’utilisateur
Damien F.
Modérateur
Modérateur
Messages : 1859
Inscription : 09 avr. 2010, 13:26
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood
Localisation : Marseille
Contact :

Re: Problème d'assemblage

Message non lu par Damien F. » 12 juil. 2019, 13:15

Faudrait joindre ta pièce je pense :?

Enzo
Première Classe
Première Classe
Messages : 15
Inscription : 11 juil. 2019, 16:48
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood

Re: Problème d'assemblage

Message non lu par Enzo » 12 juil. 2019, 14:59

Je te remercie de ta réponse rapide , j'ai trouvé le problème c'était une côte qui été négative. J'ai donc une autre question , comment fait-on pour inverser une côte sans avoir à la rendre négative ?

Avatar de l’utilisateur
Damien F.
Modérateur
Modérateur
Messages : 1859
Inscription : 09 avr. 2010, 13:26
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood
Localisation : Marseille
Contact :

Re: Problème d'assemblage

Message non lu par Damien F. » 12 juil. 2019, 15:05

Je présume que c'est par exemple pour faire changer d'orientation un segment genre +20 il part à droite -20 il part à gauche.
Tu pourrais taper ta côte -20, ton segment part vers la gauche, tu détruits la cote puis tu la recrées et là tu auras une cote +20 mais un segment qui par à gauche

Enzo
Première Classe
Première Classe
Messages : 15
Inscription : 11 juil. 2019, 16:48
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood

Re: Problème d'assemblage

Message non lu par Enzo » 12 juil. 2019, 15:19

Impeccable merci beaucoup
Je pensais qu'il y avait une fonction faite exprès comme sur d'autres logiciels.
En tout cas merci pour ta rapidité de réponse :D :D

Avatar de l’utilisateur
Damien F.
Modérateur
Modérateur
Messages : 1859
Inscription : 09 avr. 2010, 13:26
Version TopSolid : 6.20
Module TopSolid : TopSolid'Wood
Localisation : Marseille
Contact :

Re: Problème d'assemblage

Message non lu par Damien F. » 12 juil. 2019, 15:24

Avec plaisir.
Pense à éditer ton premier message et à cocher l'icône verte pour indiquer que ton problème est résolu :wink:

Répondre