Bug repère de nomenclature automatique 7.15

Mise en plan, conception 2D, cotation, habillage de plan...

Modérateurs : remi77, D@vid

Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Bonjour,

Suis-je le seul dans ce cas avec un bug où le "repérage de nomenclature automatique" ne marche plus sur la mise en plan d'un assemblage en place depuis le passage à la version 7.15 ? Alors que ça marche très bien sur un assemblage classique ?

Il y a t-il une solution ou quelque chose que je fait mal ?

Pour info, je n'avais aucun problème en 7.14.
par Antoine DECHANDON » 11 mai 2021, 07:56
C'est bon ! Problème corrigé depuis la MAJ 7.15.400.67 :D :D
Se rendre au message
Modifié en dernier par Antoine DECHANDON le 11 mai 2021, 07:56, modifié 1 fois.
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Personne d'autre n'as ce problème en version 7.15 ?
Avatar du membre
JuP
Général de brigade
Général de brigade
Messages : 5228
Enregistré le : 18 févr. 2013, 10:26
Réponses : 51
Version TopSolid : 7.15
Module TopSolid : TopSolid'Steel
Localisation : Lyon (France)

Re: Bug repère de nomenclature automatique 7.15

Message non lu par JuP »

Bonjour Antoine,

Pas de soucis de mon coté, c'est un truc que je fais tout le temps. Enfin le réparage se fait tout seul quoi
Julien POIROT
Responsable produit TopSolid'Steel
Youtube
GrabCad
Facebook
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Ok je vais mieux regarder de mon côté alors.
Merci pour ton retour.
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Après plusieurs contact avec le support SAV TopSolid, il s'agit bien d'un bug...
Une fiche bug a donc été créée (N°127763).

Je suis donc très surpris que ça marche chez toi @JuP :roll:

Pour info ce qui ne marche pas :
1) Créer un assemblage
2) Concevoir différente pièce en place
3) Faire différents Assemblage en place avec les pièce ou profils créer en place
4) Faire une nomenclature (de profilé par exemple) de l'assemblage complet
5) Faire une mise en plan d'un assemblage en place
6) Et enfin faire un repérage de nomenclature automatique en choisissant la nomenclature créée précédemment.

Et là rien ne ce passe... le repérage automatique ne fonctionne pas alors que le manuel oui :(
Avatar du membre
JuP
Général de brigade
Général de brigade
Messages : 5228
Enregistré le : 18 févr. 2013, 10:26
Réponses : 51
Version TopSolid : 7.15
Module TopSolid : TopSolid'Steel
Localisation : Lyon (France)

Re: Bug repère de nomenclature automatique 7.15

Message non lu par JuP »

bon ba écoute on verra ce que dit le dev mais je te confirme que de mon coté y'a 0 soucis (7.15 SP2) :-/
2021-04-08_15-10-56.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Julien POIROT
Responsable produit TopSolid'Steel
Youtube
GrabCad
Facebook
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Oui on a cru que ça venait de la version aussi car j'étais en SP1, mais même après mise à jour en SP2 le problème persiste.

Je vois bien ton illustration mais la j'ai l'impression que la mise en plan que tu as réalisé, est la mise en plan de ton assemblage global non ? Alors que moi le problème est sur la mise en plan de mon assemblage en place de mon assemblage global avec la nomenclature de mon assemblage global.(ça fait beaucoup d'assemblage :lol: )

Je vais illustrer mon problème pour que ce soit plus clair :
Bug repérage automatique.png
1) Créer un assemblage (GC technique)
2) Concevoir différente pièce en place (Profilés et tôleries de mon garde-corps)
3) Faire différents Assemblage en place avec les pièce ou profils créer en place (GC1, GC2, GC3 etc...)
4) Faire une nomenclature (de profilé par exemple) de l'assemblage complet (Nomenclature de GC technique - profilés)
5) Faire une mise en plan d'un assemblage en place (Mise en plan de GC1)
6) Et enfin faire un repérage de nomenclature automatique en choisissant la nomenclature créée précédemment.
La sur l'exemple j'ai fait repérage de nomenclature "manuel"
Repère nomenclature.png
Mais j'aimerais le faire avec le repérage automatique
Repère nomenclature automatique.png
Et cela ne marche plus chez moi en 7.15 alors que tout marchait très bien en 7.14. :x

PS : Au passage très jolie garde-corps @JuP :D
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

Bon du coup après avoir prouvé par vidéo au Support TS qu'en 7.14 cela fonctionnait et plus en 7.15, les développeurs ont quand même admis qu'il y avait effectivement une régression sur la 7.15. Donc ils devraient corriger le problème au plus vite. :wink:

Cela a été quand même laborieux..
La loutre
Commandant
Commandant
Messages : 350
Enregistré le : 18 oct. 2020, 21:32
Réponses : 5
Version TopSolid : 7.15
Module TopSolid : TopSolid'Steel
Localisation : Valenciennes
Contact :

Re: Bug repère de nomenclature automatique 7.15

Message non lu par La loutre »

Ça c'est beau !!!
Nico64
Major
Major
Messages : 168
Enregistré le : 01 oct. 2019, 14:31
Réponses : 1
Version TopSolid : 7.15
Module TopSolid : TopSolid'Steel
Localisation : Aire sur l'Adour
Contact :

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Nico64 »

Antoine DECHANDON a écrit : 09 avr. 2021, 07:51 Oui on a cru que ça venait de la version aussi car j'étais en SP1, mais même après mise à jour en SP2 le problème persiste.

Je vois bien ton illustration mais la j'ai l'impression que la mise en plan que tu as réalisé, est la mise en plan de ton assemblage global non ? Alors que moi le problème est sur la mise en plan de mon assemblage en place de mon assemblage global avec la nomenclature de mon assemblage global.(ça fait beaucoup d'assemblage :lol: )

Je vais illustrer mon problème pour que ce soit plus clair :
Bug repérage automatique.png

1) Créer un assemblage (GC technique)
2) Concevoir différente pièce en place (Profilés et tôleries de mon garde-corps)
3) Faire différents Assemblage en place avec les pièce ou profils créer en place (GC1, GC2, GC3 etc...)
4) Faire une nomenclature (de profilé par exemple) de l'assemblage complet (Nomenclature de GC technique - profilés)
5) Faire une mise en plan d'un assemblage en place (Mise en plan de GC1)
6) Et enfin faire un repérage de nomenclature automatique en choisissant la nomenclature créée précédemment.
La sur l'exemple j'ai fait repérage de nomenclature "manuel"
Repère nomenclature.png
Mais j'aimerais le faire avec le repérage automatique
Repère nomenclature automatique.png
Et cela ne marche plus chez moi en 7.15 alors que tout marchait très bien en 7.14. :x

PS : Au passage très jolie garde-corps @JuP :D
Je procède plus ou moins de la même façon et aucun soucis. Après j'utilise les repères de production et les repères de montage, peut-être que tu devrais essayer de passer par ça si ce n'est pas le cas.

Ma méthode :

1 - Création d'un assemblage "Environnement";
2 - Création d'un assemblage dit "Global" dans lequel j'intègre mon "Environnement" en doc de fond;
3 - Dans cet "Assemblage global", je conçois en place mes profilés, pièces de tôlerie. J'intègre mes éléments du commerce et boulonnerie;
4 - Toujours dans "Assemblage global", je créais des assemblages en place des ensembles mécano-soudés (avec fonction(s) d'assemblage pour le repérage automatique;
5 - Création d'un assemblage "Ensemble général" dans lequel j'inclue mon "Environnement", puis mon "Assemblage global";
6 - Toutes les nomenclatures (Débits, assemblages, ensembles, achats, sous-traitance) sont créées sur "Ensemble général";
7 - Nomenclature débits : mode râteau et repère de production;
8 - Nomenclature assemblages : mode multi-niveaux et repère de montage;
9 - Nomenclature ensembles (spécifiquement pour le plan d'ensemble) : mode premier niveau

Voili voilou

@++
Antoine DECHANDON
Adjudant
Adjudant
Messages : 99
Enregistré le : 27 avr. 2020, 17:52
Réponses : 1
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design

Re: Bug repère de nomenclature automatique 7.15

Message non lu par Antoine DECHANDON »

C'est bon ! Problème corrigé depuis la MAJ 7.15.400.67 :D :D
Avatar du membre
gniko
Lieutenant-colonel
Lieutenant-colonel
Messages : 678
Enregistré le : 08 nov. 2018, 16:21
Version TopSolid : 7.14
Module TopSolid : TopSolid'Design
Localisation : Occitanie

Re: Bug repère de nomenclature automatique 7.15

Message non lu par gniko »

tu peux aussi ne pas "indiquer" de référence à une nomenclature (dans la fenêtre d'édition de repère)
Toutes les questions sont bonnes à poser....
Répondre