magasin outil

Module d'usinage de TopSolid 7

Modérateurs : remi77, D@vid

Avatar de l’utilisateur
doub
Aspirant Première Année
Aspirant Première Année
Messages : 193
Inscription : 27 nov. 2009, 16:12
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam
Localisation : chateauroux

magasin outil

Message non lu par doub » 20 avr. 2019, 08:32

Bonjour

J'ai un problème avec ma machine sur TopSolid V12 je n'ai que 1 seul emplacement outil dans le magasin alors que j'en ai déclarer 30.

je n'arrive pas a activer cette fonction voire l'image Merci
1.PNG
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Dernière modification par doub le 21 avr. 2019, 18:56, modifié 1 fois.

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4414
Inscription : 16 nov. 2006, 10:32
Contact :

Re: magasin outil

Message non lu par remi77 » 21 avr. 2019, 08:17

Hello

Tu as bien définit tes repères de montages (repère par point et 2 directions)?

Dans le menu "Définition du poste de travail, tout est ok dans le champ "Définition des pots"?

Pour éviter tout soucis, il est bon de supprimer le premier pot crée par défaut et d'ajouter les tiens.

Enfin, petite remarque, ta case à cocher "Est autorisée" doit être cochée., sur ta capture d'écran, elle ne l'est pas et cela revient à dire que l'utilisation de ton magasin n'est pas déclaré dans ta machine;

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
doub
Aspirant Première Année
Aspirant Première Année
Messages : 193
Inscription : 27 nov. 2009, 16:12
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam
Localisation : chateauroux

Re: magasin outil

Message non lu par doub » 21 avr. 2019, 18:53

Merci Remi


''Enfin, petite remarque, ta case à cocher "Est autorisée" doit être cochée., sur ta capture d'écran, elle ne l'est pas et cela revient à dire que l'utilisation de ton magasin n'est pas déclaré dans ta machine;" oui je n'arriver pas a l'activer



J'ai refait la machine et j'ai réussi a cocher l'activation du magasin je ne sais pas ou je m'étais planté ??

:oops: :oops:

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4414
Inscription : 16 nov. 2006, 10:32
Contact :

Re: magasin outil

Message non lu par remi77 » 22 avr. 2019, 08:00

Hello Doub,

De rien,

Bonne nouvelle,

Lors de ta première création, tu as du passer a coté de quelque chose, mais quoi...? :roll: :mrgreen:

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
doub
Aspirant Première Année
Aspirant Première Année
Messages : 193
Inscription : 27 nov. 2009, 16:12
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam
Localisation : chateauroux

Re: magasin outil

Message non lu par doub » 22 avr. 2019, 20:14

Merci pour la réponse elle m'as aidé Remi 77

je suis un poisson rouge :roll: :lol: :lol: :mrgreen:

Répondre