La texture ne se met pas sur mon 3D

Module d'imagerie réaliste.

Modérateurs : remi77, D@vid, tibo.v1

Répondre
Max2.0
Première Classe
Première Classe
Messages : 12
Enregistré le : 28 mars 2019, 20:26
Version TopSolid : 6.20
Module TopSolid : TopSolid'Design

La texture ne se met pas sur mon 3D

Message non lu par Max2.0 »

Bonjour,

Je dois concevoir un bureau pour mon projet d'études.
Sur l'ensemble de la réalisation de ce bureau, je n'ai rencontré aucun problème. Mais quand il faut passer à l'imagerie, je ne vais pas vous cacher que je ne m'y connais pas trop.

Je vous expose donc mon problème :
Cap_bureau.PNG
Les flèches bleus indiquent la texture de base de TopSolid, les rouges indique ma nouvelle texture.

Pour faire un rendu réaliste, je voulais changer la texture du hêtre qui pour moi est vraiment médiocre. (ceux qui ne savent pas à quoi ressemble le hêtre -> https://urlz.fr/eeXq)
J'ai donc modifié le nom et la texture pour faire une 2e matière indépendante. Jusque là pas de problème.
Mais la texture ne s'applique pas sur mon meuble et est remplacée par du gris !!! C'est moche ! :x
J'ai essayé de faire un rendu réaliste tout de même mais ca ne change rien.

Où ai-je fait une erreur?
Comment résoudre mon problème?

Merci d'avance !
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Max2.0 le 14 nov. 2020, 15:05, modifié 1 fois.
Avatar du membre
copeau
Lieutenant-colonel
Lieutenant-colonel
Messages : 454
Enregistré le : 23 févr. 2010, 13:31
Réponses : 2
Version TopSolid : 6.21
Module TopSolid : TopSolid'Wood
Localisation : basse normandie-orne
Contact :

Re: La texture ne se met pas sur mon 3D

Message non lu par copeau »

Salut,

Ce genre de chose m'est déjà arrivé...et en cherchant un peu (beaucoup pour être honnête) ... j'ai trouvé l'origine du problème.....
Ce problème venait du fait que j'avais appliqué, sans m'en rendre compte, un revêtement gris sur mes pièces.

Vérifie ça, on ne sait jamais....
TopSolid'Wood'cam
topsolidement votre....
Max2.0
Première Classe
Première Classe
Messages : 12
Enregistré le : 28 mars 2019, 20:26
Version TopSolid : 6.20
Module TopSolid : TopSolid'Design

Re: La texture ne se met pas sur mon 3D

Message non lu par Max2.0 »

Deux peccables !
Je n'y ai pas pensé et pourtant c'est tout bête...

Merci de ton aide @copeau ;)
Avatar du membre
copeau
Lieutenant-colonel
Lieutenant-colonel
Messages : 454
Enregistré le : 23 févr. 2010, 13:31
Réponses : 2
Version TopSolid : 6.21
Module TopSolid : TopSolid'Wood
Localisation : basse normandie-orne
Contact :

Re: La texture ne se met pas sur mon 3D

Message non lu par copeau »

👍 😉

Bon week-end
TopSolid'Wood'cam
topsolidement votre....
Répondre