disparition de pièces lors d'un filtre par type de pièce

Module de conception 3D et mise en plan fournissant tous les composants et procédés standard pour les métiers du bois.

Modérateurs : D@vid, remi77, Damien F., Alexis GERARD, tibo.v1, claire

Répondre
LNG
Caporal
Caporal
Messages : 27
Inscription : 15 sept. 2016, 10:35
Version TopSolid : 6.16
Module TopSolid : TopSolid'Wood
Localisation : Ain (01)

disparition de pièces lors d'un filtre par type de pièce

Message non lu par LNG » 05 juil. 2018, 09:59

Bonjour
j'ai un soucis qui me rend trèèèèèèèès perplexe :roll: :roll:

pour vous expliquer un peu :
je suis un train d'expérimenter les filtres de nomenclature...
j'ai donc tous mes modules panneaux qui sont enregistré en type panneau
lorsque j'active mon filtre panneau les soucis commencent
dans l'ensemble ça marche sauf que : j'ai des pièces qui disparaissent...
le plus bizarre :
dans deux meubles différents, tracés en bloc contraint, j'inclus le même composant "fond"...(qui est bien répertorié en type panneau)
sur ma nomenclature pour l'un des meubles mon fond s'affiche , et pour l'autre nada niet que dal.... :roll: :roll: :roll:

donc je comprend vraiment pas du tout

avez-vous déjà rencontré un problème similaire??
:idea: finger in the nose...ou presque! :wink:

LNG
Caporal
Caporal
Messages : 27
Inscription : 15 sept. 2016, 10:35
Version TopSolid : 6.16
Module TopSolid : TopSolid'Wood
Localisation : Ain (01)

Re: disparition de pièces lors d'un filtre par type de pièce

Message non lu par LNG » 05 juil. 2018, 11:07

petites précisions
à tartouiller un peu partout : je me rend compte que dans mon composant
- si j'ai un meuble ouvert avec seulement un fond (1)
mon fond apparait dans le débit
- si sur ce même meuble je rajoute des portes (2)
le fond disparait du débit (phénomène également observé sur les séparation)
Sans titre 1.jpg
une idée du bug?
qu'est-ce qui pourrait provoquer çà?
Vous ne pouvez pas consulter les fichiers insérés à ce message.
:idea: finger in the nose...ou presque! :wink:

Avatar de l’utilisateur
Liks
Commandant
Commandant
Messages : 349
Inscription : 20 févr. 2015, 12:01
Version TopSolid : 6.18
Module TopSolid : TopSolid'Wood
Localisation : Roanne (France)
Contact :

Re: disparition de pièces lors d'un filtre par type de pièce

Message non lu par Liks » 05 juil. 2018, 19:20

Bonjour,


A tout hasard est-ce que l'ensemble (de ce que tu inclus) est déclaré comme unitaire ?
~ La véritable Liberté, c'est de pouvoir choisir celui/celle dont on sera l'esclave ~
Liks.

LNG
Caporal
Caporal
Messages : 27
Inscription : 15 sept. 2016, 10:35
Version TopSolid : 6.16
Module TopSolid : TopSolid'Wood
Localisation : Ain (01)

Re: disparition de pièces lors d'un filtre par type de pièce

Message non lu par LNG » 09 juil. 2018, 16:36

Bonjour non mon ensemble est déclaré en "contenu"

le seule façon de résoudre mon problème c'est de tracer directement mon "fond" en bloc contraint et non en important mon module fond tout prêt...
du coupe je perd un peu de temps
mais ça marche
:idea: finger in the nose...ou presque! :wink:

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités