Page 1 sur 1

Imprimer à une echelle

Publié : 03 mai 2018, 07:58
par liounite
Bonjour ,

Quand on fait Imprimer/Papier/échelle => un petit cadre en pointillé apparait (il est surement censé être à l'échelle sélectionnée/plan/vue ... mais (il y a toujours un "mais") si vous zoomez/dezoomez ,celui ci ne change pas de taille ...jusqu'a que vous re-cliquiez dessus ce qui est extrèmement pratique quand vous travaillez sur des A0 avec beaucoup de petites vues , car vous perdez votre zone de sélection à tous les voyages (oui oui le pratique est donc bien de l'humour ;) ).

Il y a t'il une option cachée, que je n'aurai pas trouvé , qui dit "cadre de la zone d'échelle dynamique" ou sommes nous condamnés à recréer des vues a coté des planches pour avoir des zones à la bonne échelle?. Par avance merci.

Re: Imprimer à une echelle

Publié : 03 mai 2018, 10:23
par JuP
Bonjour,

Je n'utilise jamais cette option mais c'est qu'elle a un comportement un peu bizarre. Ton objectif à la base c'est d'imprimer certaines vues d'un plan sur un format spécial c'est ça?

Re: Imprimer à une echelle

Publié : 03 mai 2018, 10:32
par liounite
L'objectif est d'imprimer de manière fiable à l'échelle 10 ou 20 sur un transparent pour contrôler des cotes très petites sur un projecteur de profil.
On n'a pas besoin des vues ensuite ,juste pour faire ces contrôles .

Re: Imprimer à une echelle

Publié : 04 mai 2018, 07:28
par liounite
Bonjour ,

Pas de solution ou de fonction alternative s'il vous plait?.

Re: Imprimer à une echelle

Publié : 17 mai 2018, 17:05
par JuP
Je n'ai rien qui me vient comme ça à part tenter de le faire passer comme bug auprès du support ou bosser directement sur une mise en plan à l'échelle 1:1 :?

Re: Imprimer à une echelle

Publié : 18 mai 2018, 11:23
par liounite
Bonjour ,


Problème résolu avec la mise à jour => le zoom/dezoome est opérationnel et cela imprime bien à l'échelle.

impec !