Problème comparaison en vérification mode turbo

Module d'usinage avec la nouvelle génération TopSolid 7.

Modérateurs : D@vid, remi77

laheurte
Première Classe
Première Classe
Messages : 11
Inscription : 12 févr. 2007, 11:24
Version TopSolid : 6.18
Module TopSolid : TopSolid'Cam
Localisation : GMP IUT Bordeaux
Contact :

Problème comparaison en vérification mode turbo

Message non lu par laheurte » 02 juil. 2018, 17:57

Bonjour,
Comme sur la version 7.11, il persiste une différence de comparaison entre le mode turbo et le mode animation.
L'usinage est effectué sans surépaisseur, donc le mode animation donne un bon résultat.
comparaison.png
Est-ce un problème de réglage, de configuration matériel ou un bug ?
Merci d'avance pour le retour.
Vous ne pouvez pas consulter les fichiers insérés à ce message.

TheDoc
Première Classe
Première Classe
Messages : 17
Inscription : 24 sept. 2018, 22:22
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam

Re: Problème comparaison en vérification mode turbo

Message non lu par TheDoc » 26 sept. 2018, 22:15

Salut,
Alors, ce n’est pas un bug, pas un pb matériel et à peine plus un pb de réglage. Tu peux toujours essayer, quand tu es dans ta vérification...clic droit fond d’écran / configuration et ensuite dans l’onglet Z-Buffer tu modifies la qualité d’affichage : fin ou très fin. Mais j’ai un doute, que ce soit mieux, plus long oui. C’est la limite du mode turbo. Si un résiduel bleu est accolé à une face finie verte, ben ça bave un peu et c’est tout bleu. Et c’est pire sur les faces verticales. Le z-buffer utilisé en mode turbo est approximatif. Par exemple, pas de représentation des contre dépouilles. Ça tire droit.
A+

TheDoc
Première Classe
Première Classe
Messages : 17
Inscription : 24 sept. 2018, 22:22
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam

Re: Problème comparaison en vérification mode turbo

Message non lu par TheDoc » 26 sept. 2018, 22:22

Tu peux aussi trouver un compromis vitesse/fiabilité. Quand tu es dans la vérification, tu appuies un coup sur la touche M du clavier. Normalement le curseur de vitesse simu va disparaître. Tu rappuies sur la touche M si tu as besoin de le retrouver.
Une fois le curseur vitesse caché, tu lances la simu en mode animation et tu fais +++++ sur le clavier pour aller plus vite. Comme si tu avais toujours le curseur de vitesse. En fait tu augmentes le nombre de mouvements avant mise à jour de la vue (du brut). C’est un très bon compromis je trouve.
A+

karim
Sergent-chef
Sergent-chef
Messages : 70
Inscription : 31 janv. 2008, 11:18
Version TopSolid : 6.18
Module TopSolid : TopSolid'Cam
Localisation : bordeaux

Re: Problème comparaison en vérification mode turbo

Message non lu par karim » 08 oct. 2018, 12:04

Bonjour Il y a bien un souci de comparaison entre le mode turbo et la verification normale.
Ca devrait etre corrige avec les mise a jour.

TheDoc
Première Classe
Première Classe
Messages : 17
Inscription : 24 sept. 2018, 22:22
Version TopSolid : 7.12
Module TopSolid : TopSolid'Cam

Re: Problème comparaison en vérification mode turbo

Message non lu par TheDoc » 08 oct. 2018, 12:38

Salut Karim,
Tu es sûr de cela ? Parce que moi, ils ne m'avaient pas dit ça chez MS. Après tant mieux si ça évolue. Tu as obtenu un N° de suivi ?

A+

karim
Sergent-chef
Sergent-chef
Messages : 70
Inscription : 31 janv. 2008, 11:18
Version TopSolid : 6.18
Module TopSolid : TopSolid'Cam
Localisation : bordeaux

Re: Problème comparaison en vérification mode turbo

Message non lu par karim » 08 oct. 2018, 13:23

Comme convenu, une fiche a été remonté à mes collègues du DEV concernant le soucis de vérification en mode turbo.
Elle porte le numéro 945756 TT 72387.
date du 25/09/2018

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités