Nesting TopSolid 7

Proposition d'évolution et demande d'amélioration de TopSolid.

Modérateurs : D@vid, remi77

Répondre
Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4116
Inscription : 16 nov. 2006, 10:32
Contact :

Nesting TopSolid 7

Message non lu par remi77 » 03 mai 2017, 10:02

Hello

Concernant la fonction imbrication.

Suite à l'imbrication calculé par Topsolid :
Il serait bien de pouvoir déplacer les pièces imbriquées aussi facilement que l'on pouvait le faire avec la V6 (2D ou 3D). A moins que je sois passé à coté de quelque chose. Mais actuellement, on ne peut pas déplacer facilement ces pèces imbriquées en V7.

En résumé, on ne peux pas modifier l'imbrication proposée par topSolid.

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
JuP
Général de brigade
Général de brigade
Messages : 3221
Inscription : 18 févr. 2013, 10:26
Version TopSolid : 7.12
Module TopSolid : TopSolid'Design
Localisation : Lyon (France)

Re: Nesting TopSolid 7

Message non lu par JuP » 09 mai 2017, 17:56

Bon Rémi,
Tu as testé la 7.11 ? je crois que tu peux maintenant.

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4116
Inscription : 16 nov. 2006, 10:32
Contact :

Re: Nesting TopSolid 7

Message non lu par remi77 » 09 mai 2017, 18:15

Hello Jup

Oui, j'ai testé mais je n'ai pas remarqué d'options supplémentaires à ce niveau. Si tu as des news, elles seront les bienvenues :mrgreen:

Merci beaucoup

@+

Remi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
JuP
Général de brigade
Général de brigade
Messages : 3221
Inscription : 18 févr. 2013, 10:26
Version TopSolid : 7.12
Module TopSolid : TopSolid'Design
Localisation : Lyon (France)

Re: Nesting TopSolid 7

Message non lu par JuP » 10 mai 2017, 21:46

Quand tu cliques sur imbrication manuelle à coté d'imbrication automatique tu n'arrives pas à déplacer tes pièces?

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4116
Inscription : 16 nov. 2006, 10:32
Contact :

Re: Nesting TopSolid 7

Message non lu par remi77 » 11 mai 2017, 09:38

Hello

Non Jup, cela ne change rien

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
JuP
Général de brigade
Général de brigade
Messages : 3221
Inscription : 18 févr. 2013, 10:26
Version TopSolid : 7.12
Module TopSolid : TopSolid'Design
Localisation : Lyon (France)

Re: Nesting TopSolid 7

Message non lu par JuP » 11 mai 2017, 18:04

rha merde chez moi ça marche :mrgreen: mmm nesting 2D ou 3D ?

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4116
Inscription : 16 nov. 2006, 10:32
Contact :

Re: Nesting TopSolid 7

Message non lu par remi77 » 12 mai 2017, 09:39

Hello Jup

Cela concerne le nesting 3D (pièce issues de STEP), et question bete, tu t'y prends comment?, mes pièces reste figées. Enlever la fixité n'a rien change non plus.

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Avatar de l’utilisateur
remi77
Administrateur
Administrateur
Messages : 4116
Inscription : 16 nov. 2006, 10:32
Contact :

Re: Nesting TopSolid 7

Message non lu par remi77 » 13 mai 2017, 03:14

Hello

Jup a écrit:
chez moi ça marche :mrgreen:
Disons que c'est la rotation qui ne fonctionne pas. C'est au niveau des degrés de liberté, j'ai ajouté un pas de 0,90,270 mais pas moyen de les faire tourner.

@+

Rémi :wink:
- Pensez à changer l'icone du sujet en éditant le premier message avec la coche verte Image quand vous avez obtenu une solution
- Préférez le contact en MP ou par E-mail forum@TopSolid.com
- Avant de poser une question, utilisez la fonction Rechercher du forum ou consulter la FAQ

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités