probleme piquage

CAO mettant à disposition un ensemble de fonctions spécialement étudiées pour les métiers de la tôlerie et de la chaudronnerie.

Modérateurs : D@vid, remi77

Répondre
gauthier
Caporal-chef
Caporal-chef
Messages : 40
Inscription : 23 janv. 2013, 04:04
Version TopSolid : 6.16
Module TopSolid : TopSolid'Design
Localisation : centre

probleme piquage

Message non lu par gauthier » 05 nov. 2013, 00:03

bonjour.
je suis en train de préparer un tp guidé pour mes élèves sur le piquage.
je leurs fait un piquage cylindre/cylindre, le plus petit étant oblique par rapport au plus gros.
mon problème est le suivant.
lors de la conception de la forme chaudronnée, concernant le grand cylindre, je positionne une ouverture, puisqu'elle est a l'opposée du piquage, sur mon petit cylindre, pas d'ouverture, si non, impossible de faire la fonction piquage. après avoir positionner mes cylindres, fonction piquage, puis "conception tôlerie" pour l'épaisseur de mes deux cylindres, pas de problème.
j’obtiens bien le déplié du gros cylindre puisque j'avais fait une ouverture dès la conception, mais pour le petit, il faut que je fasse une ouverture avant de lancer le déplié, et c'est la que ça coince!
je peut bien exécuter la fonction "ouvrir tube", mais il ne m'ouvre pas le tube sur la totalité de sa longueur, comme si l'outil d'ouverture n’était pas assez long, et je n'ai pas trouvé le moyen de modifier cet outil, la seule possibilité étant de changer sa position angulaire.
quel qu'un a t-il déjà eu ce problème?
merci
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité